Requisitos mínimos

 Android 4.0.3 (Ice Cream Sandwich)
 1GB de memória RAM
 100MB de armazenamento interno livre
 Tela de 4,5″

Requisitos recomendados

Android 4.0.3 (Ice Cream Sandwich) ou posterior
2GB de memória RAM
 200MB de armazenamento interno livre
 Tela de 5″

Exemplo de modelos

 

Observações complementares

O OnSafety é suportado em todos os dispositivos com sistema operacional Android com versão superior à 4.0.3 (Ice Cream Sandwich).

O desempenho da aplicação durante a utilização está diretamente ligado à qualidade do dispositivo, principalmente no quesito Memória RAM e Processador, além da velocidade de transferência das informações que depende da  Conexão (Wifi, 3G ou 4G).

O sistema funciona offline  mas depende de conexão com a internet para receber e enviar informações para o servidor.

Dispositivos com suporte a 3G e 4G costumam custar mais, mas são obrigatórios quando o local de trabalho não possuir WiFi disponível e o usuário desejar fazer o envio do projeto para o servidor. (O custo do plano de dados é de responsabilidade do cliente, ficando a cargo deste escolher a operadora de telefonia que mais lhe agradar).

A utilização do APP não se limita à Tablets, podendo rodar também em celulares (smartphones).

O tamanho da tela influencia na experiência do usuário durante a utilização.
Telas pequenas  são mais práticas para carregar, enquanto telas maiores  são melhores para visualização do conteúdo.

Dispositivos Android Sugeridos para Uso

Updated on 2018-01-12T09:30:32+00:00, by Renan Ceratto.